Hi, i updated my server to php7 and my personal site uses an older codeigniter, which does not work on php7. I dont care enough about it to fix it currently, someday.......